Het komt met enige regelmaat voor dat een gebruiker niet meer goed kan inloggen, of ineens in een nieuw gebruikersprofiel komt te werken op een Windows 10 apparaat.
Bij het bekijken van de gebruikersmappen staat daar een dubbele naam, waarbij de 2e map voor zien is van de extensie [gebr.naam].AzureAD.
Oorzaak
De vermoedelijke oorzaak van dit probleem is het onderbreken van Windows update.
Dit kan doordat een accu leeg raakt, of dat de pc hard wordt uitgeschakeld door de powerknop 10 seconden ingedrukt te houden.
Oplossing
Dit probleem is vooralsnog relatief gemakkelijk op te lossen.
- Start de pc op
- Log in met een lokaal admin account
- Voer de update opnieuw uit en start een synchronisatie vanuit de bedrijfsportal.
(als deze niet aanwezig is kun je hem versneld uit de Microsoft Store halen) - Laat de pc volledig opnieuw opstarten. Dit kan even wat langer duren i.v.m. de installatie van de update en het foutherstel wat plaatsvindt.
- Log nog eens in met een lokaal admin account en verifieer dat de dubbele map is opgeruimd.
- Log uit.
Op het apparaat kan nu weer worden ingelogd met het originele gebruikersaccount.